OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA11 - host1373787
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 21:26 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1373787.gra11.cloud.ovh.net

Affected instances

a6604c37-4671-4c07-b03f-8dddaa0fdb20
7872f1ac-9a42-4d70-b8cd-9b34ff71d06c
5bcd8b09-d4e7-4e91-a403-d45db1bd2399
a98571d9-50dc-4bd9-8ff1-150dc6e3eacd
c720f99b-9477-4ded-9aa5-378a5ec2e702
2b806e55-fdbb-443a-b8d3-e7a287401b41
Posted Jan 04, 2022 - 20:14 UTC