OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA7 - host1344466
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Mar 03, 2023 - 13:20 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1344466

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


08775074-bfe4-4ec3-9cd7-dff42755cf96
55f46f90-5c40-4be5-a7e1-04d81ee5014d
969bd0cc-60c4-4944-9720-b3152026d25c
7bc6ea9d-1c11-4cd1-b3e4-ab3e020be0c5
5849b715-e8be-454b-80f6-439a0c217126
d9560f9f-b591-41c8-a85e-402d5c9b15a1
96ca4919-4e12-4655-a8ba-3fac9e93bfe6
99fb1e4f-c5c8-4a51-9adb-706fd99d74f4
730c9561-3cf6-450c-826e-76ef76680c1a
Posted Mar 03, 2023 - 13:09 UTC