OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

PCI - GRA5 - host963710

Incident Report for Public Cloud

Resolved

This incident has been resolved.
Posted Mar 21, 2023 - 11:17 UTC

Investigating

Estimated time to recovery : 1 hour(s)

Affected hosts

host963710

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


27902f7e-e964-40f9-9975-b3360c2c77ca
f43e1dcb-b3c0-49e9-a2e1-895e0a8651cb
Posted Mar 21, 2023 - 11:07 UTC