OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA7 - host1412969
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Dec 06, 2022 - 19:41 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1412969.gra7.cloud.ovh.net

Affected instances

83618ee8-b02b-40dd-9fdf-0b42a0556223
641c43d4-c629-43e7-a22f-3fb454573644
f67a2232-9a3d-441d-8164-8a23d615355e
03abc0f6-f47b-4607-ba1e-bd741ecc4b36
c3853211-93b1-4dfa-ad53-2d4b8770f15e
Posted Dec 06, 2022 - 19:29 UTC