OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA3 - host716914
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 22, 2023 - 03:20 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host716914

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


42fb0e0c-8be3-4359-9f0a-d8d8b8a6f1ba
1d0dcf18-68fe-4b5d-8599-9f8982a4c1a1
309e5dab-a590-4ed0-b627-685fb2a08985
690a377c-5f4c-48d4-8a58-2a17da4e4f64
bbdd6bd7-8944-41fa-9220-ef1aaf4e655b
50b264c8-9f43-41af-9dc4-43a5c9c44b35
695a81b4-dfb7-49fe-a634-94160257f2ae
f672e2b9-439a-43a4-bed5-4bd083bbab67
9f16b0dc-58b9-4c10-a651-43b9a1b4abff
c4fb4a32-7b26-4000-a040-1d1f917034a6
77f8bf55-1607-4323-8b55-7242a58617a9
Posted Jan 22, 2023 - 00:36 UTC