OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA11 - host1540053
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 10, 2022 - 09:04 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1540053.gra11.cloud.ovh.net

Affected instances

00f9d2ad-6562-4480-97ae-c038dccd3cd7
14b3960e-516f-4717-bb29-76a7e4411632
52ac6684-cf0a-45f4-98a5-a191f0300b2c
003f123c-62df-4ead-86c4-1919bcfbb4ec
981e52d5-8564-45b1-bf5e-05008ab99ca9
Posted Jun 10, 2022 - 09:00 UTC