OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA11 - host1517084
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jul 04, 2023 - 23:13 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1517084

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


e7eeb204-a02d-4ca9-9d68-0ec4e8e5363f
8ccd3c6b-ba17-46a8-87cd-6fe57b6e52ae
b9959259-1383-4a3b-bb23-59633d058b10
a8410777-5489-4927-a5ba-a04a44df965d
7334105b-005e-46de-b891-c41a12bfb050
eba72a25-4040-4b5a-8805-586cdecb67c0
a4e461ae-4860-4a95-a644-6a5a65ba1a55
28814e67-5d21-4207-96fb-ec76ec92a3bd
2c4a6a4e-fbb5-451b-a88d-4f5d5df5a3ec
80e0f290-ee93-43e3-8060-36ce352987c6
d92950f3-d869-490e-a6b5-344788c657fe
ab5aa44a-eedc-4768-9b62-0f76e113c6aa
60e3129b-e849-4b2c-bc1d-19ea30aed646
Posted Jul 04, 2023 - 22:53 UTC