OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI/VPS - Openstack APIs
Incident Report for Public Cloud
Resolved
--- English (French below) ---

We are experiencing issues with all OpenStack API calls which is affecting all regions (PCI and VPS).

Operations such as reboot, KVM console and more are impacted. Furthermore, VPS deliveries are blocked until the issue is resolved.

VPS and Public Cloud instances which are running are not impacted and should be running as normal.

This is related to an SSL verification issue and our teams are mobilised to resolve the issue as soon as possible.


--- French ---

Nous éprouvons actuellement des difficultés avec tout les appels API d'OpenStack, ce qui affecte toutes les régions (PCI et VPS).

Les actions tels que le redémarrage, démarrer une console KVM et plus sont impactés. De plus, la livraison des VPS sera bloquée jusqu'à ce que ce problème soit résolu.

Les instances VPS et Public Cloud qui sont actuellement en cours d'exécution ne sont pas touchés et continueront de fonctionner à la normale.

Cette difficulté est liée à la vérification d'un certificat SSL racine et nos équipes sont mobilisées afin de régler ce problème le plus tôt possible.


Update(s):

Date: 2021-10-01 12:51:22 UTC
Resolved as of Thursday, 30 September 2021, 23:17PM

Date: 2021-09-30 21:17:00 UTC
SBG 5,6 - Resolved

Date: 2021-09-30 20:14:45 UTC
BHS 1,3,5 - Resolved

Date: 2021-09-30 19:46:51 UTC
GRA 1,3,5,7,11 - Resolved

Date: 2021-09-30 19:45:28 UTC
WAW1 - Resolved

Date: 2021-09-30 18:18:21 UTC
UK1 - Resolved

Date: 2021-09-30 17:11:29 UTC
SGP1 - Resolved

Date: 2021-09-30 17:02:25 UTC
SYD1 - Resolved

Date: 2021-09-30 16:17:54 UTC
SYD2 - Resolved
SGP2 - Resolved

Date: 2021-09-30 16:05:23 UTC
Affected regions which may still see low number of API errors:

- UK1
- DE1
- WAW1
- GRA 1,3,5,7,11
- SBG 5,6
- BHS 1,3,5
- SGP 1,2
- SYD 1,2

Date: 2021-09-30 15:13:58 UTC
We experience a small number of OpenStack API calls failing. The team is checking.

Date: 2021-09-30 14:46:19 UTC
OpenStack APIs are recovering. We are monitoring the situation.
Posted Sep 30, 2021 - 14:21 UTC