OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA7 - host1380691
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Host is now healthy
Posted Mar 24, 2023 - 18:05 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1380691

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


f033b2ee-1327-44fc-ba49-156200799ee2
b795b72b-78ab-45f3-998c-efada705e14c
ad51d085-8795-400c-a4d4-b329f5f7bbee
627541d4-1b7a-4500-ac7c-e717f1b099e9
01988498-a1e7-4b18-a572-775e6a452a7b
52aaaf1a-ef5d-4ac1-b6c0-81452a312d94
56571c4a-6f39-42d3-9584-b2eb166e1e85
1c2f6fb6-c76c-4183-b552-8b2350f9850b
Posted Mar 24, 2023 - 13:36 UTC