Start time : 20/11/2023 17:30 UTC End time : 21/11/2023 17:30 UTC A definitive solution has been implemented. Our technical teams resolved the issue. All impacted services are now operational.
Posted Nov 21, 2023 - 17:37 UTC
Update
Our technical teams have put in place a solution to mitigate the problem until a definitive resolution is found.
Posted Nov 21, 2023 - 10:39 UTC
Investigating
Start time : 20/11/2023 17:30 UTC Service impact : You may experienced slower response time than usual. Ongoing actions : Our technical teams are investigating on the issue. Update will be posted as significant progress is made.
Posted Nov 21, 2023 - 09:41 UTC
This incident affected: Containers & Orchestration || Managed Private Registry (GRA) and Storage || Object storage (GRA).