OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host1373747
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 20:44 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1373747.gra5.cloud.ovh.net

Affected instances

734de8a7-cfed-4895-bca3-a6f05bed9c24
Posted Jan 04, 2022 - 20:31 UTC