Start Time : 16/12/2024 12:08 UTC End Time : 16/12/2024 16:20 UTC Service impact : We would like to inform you that the incident have been resolved and the situation is back to normal. Root cause : This incident is caused by a software issue.
We thank you for your understanding and patience throughout this incident
Posted Dec 16, 2024 - 16:23 UTC
Monitoring
Our technical teams have successfully implemented a solution to address the latency and errors 503 that some of you have been experiencing. No more impact observed since 13:59 UTC. Our teams are monitoring the situation closely to ensure optimal performance.
We apologize for any inconvenience caused and thank you for your patience and understanding
Posted Dec 16, 2024 - 14:30 UTC
Identified
An incident is in progress on our Object Storage offer. Please note that this currently affects service availability.
Here are details for this incident :
Start time : 16/12/2024 12:08 UTC Service impact : Customers may experience storage connection problems, 503 errors and high response times on S3 Standard and High Perf. Root cause : This incident is caused by a software issue. Ongoing actions : Our teams have identified the source of the incident and are currently working to restore the service.
Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident. We apologize for the inconvenience and thank you for your understanding.
Posted Dec 16, 2024 - 14:04 UTC
This incident affected: Storage || Object storage (RBX).