OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host1373756
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 20:48 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1373756.gra5.cloud.ovh.net

Affected instances

4c9a9638-0a06-40d2-b79d-4af2f2d98c1b
eb4fc7d0-67ac-4a21-9ebc-18b448f8c0ba
64c3850a-b28b-4477-aa32-29f9374e6257
6cd1a273-bfab-4460-acb9-93da6d6155a9
Posted Jan 04, 2022 - 20:40 UTC