Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 11, 2023 - 19:31 UTC
Scheduled
Start time : 11/04/2022 19:30 UTC End time : 12/04/2022 00:00 UTC Service impact : None Service improvement : As part of our continuous improvement policy of our network infrastructure, we will be doing a maintenance operation on multiple network equipments.
Posted Apr 06, 2023 - 19:23 UTC
This scheduled maintenance affected: Network || Public network (DE1, SBG3, WAW1).