OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS1 - host408119
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 16, 2022 - 22:35 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host408119.bhs1.cloud.ovh.net

Affected instances

6eec328e-45cc-4e2d-b4d9-d0d2bfaa9681
4f0d8552-98cc-4501-923e-fd8b8bdf0a1b
12c509fd-aea0-4400-9ab6-ca03054fcc0a
766a1f04-f8eb-428a-b915-ac0a3ed79658
3d6bf89e-8b89-40b5-96ee-7e0da704407c
60fa7fd7-c80a-4bb8-806f-c2f816275a7d
ca1f1e00-3007-422e-b0d4-f72449422b71
c13f27bf-d37d-40c2-b4f0-e592f9d40d46
18fe6aed-f7a7-4c4d-b43d-696580b30782
Posted Jun 16, 2022 - 21:09 UTC