OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host628201
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Nov 14, 2022 - 16:25 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host628201.gra1.cloud.ovh.net

Affected instances

0bf7ad06-403c-4799-b6df-16334fee50ee
acf4f434-8546-4ecb-845f-9121b56e954a
b3b4f1b5-fd58-4b83-a2cf-bbcae6cba4e9
a6a9d25d-7f6a-4864-b701-d23653987d46
f47eacca-9b8f-4ae1-baf7-ac0625b95f07
7a5633b2-5cc6-4fab-80b1-2034c94123fa
1222df6a-71e2-45ee-89e2-ce27e165e5af
Posted Nov 14, 2022 - 13:45 UTC