OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA11 - host1373788
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 20:44 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1373788.gra11.cloud.ovh.net

Affected instances

71d5dcea-a466-4236-84b6-ea3b3c07e29b
b61f971b-9e73-4976-8ee0-59cf15f3e062
883fc9a3-8f19-4757-978c-4c76283a5692
65923aa8-4097-42ca-a97a-95de1092119b
7865b482-6854-4683-9afb-8a31ef244fb0
538fabf9-b84c-4886-9eb4-74e8f5f2647a
c5fb3b9d-ffde-4f29-9775-15e22f22d533
476584cb-7f0d-4110-8872-5664dfa74dfc
Posted Jan 04, 2022 - 20:31 UTC