OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA7 - host1470629
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 09, 2022 - 09:51 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1470629.gra7.cloud.ovh.net

Affected instances

f28ceb1c-2cc2-4623-a4e7-2308ee44179e
7cb80dad-38b1-4100-b09d-efbb50604a03
b6fca311-b78b-4cfc-8b12-4ec39674a644
e9cb4532-e74c-436e-a5ee-e939d85005fa
Posted Jan 09, 2022 - 09:43 UTC