OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX/GRA[Storage] - Object Storage S3 Standard/High Perf/Swift
Incident Report for Public Cloud
Resolved
Start time : 04/09/2024 00:08 UTC
End time : 04/09/2024 02:17 UTC
Root cause :it was due to a disruption on the network.
We would like to inform you that the incident have been resolved and the situation is back to normal.

We thank you for your understanding and patience throughout this incident
Posted Sep 04, 2024 - 02:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 04, 2024 - 02:20 UTC
Identified
Service impact : Some customers may face 503 errors in GRA regions .
Posted Sep 04, 2024 - 02:12 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 04, 2024 - 01:28 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 04, 2024 - 01:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2024 - 01:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 04, 2024 - 01:18 UTC
Update
We are continuing to investigate this issue.
Posted Sep 04, 2024 - 01:18 UTC
Update
We are continuing to investigate this issue.
Posted Sep 04, 2024 - 01:16 UTC
Update
Service impact : A significant number of customers are facing 500/503 errors.
Posted Sep 04, 2024 - 00:44 UTC
Investigating
An incident is in progress on our Object Storage S3 offer.

Please be aware that this is currently affecting the functionality

Here is detail for this incident :

Start time : 04/09/2024 00:08 UTC
Service impact : Customers may face 500/503 errors.
Ongoing actions : Investigating

Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.

We apologize for the inconvenience and thank you for your understanding.
Posted Sep 04, 2024 - 00:36 UTC
This incident affected: Storage || Cloud Archive (GRA) and Storage || Object storage (GRA, RBX, UK).