OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA7 - host1334305
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Mar 26, 2023 - 06:10 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1334305

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


9222a746-4867-4a67-85f0-85e14aa2c093
2598a464-c6ff-4905-9176-926b5511b49a
1c3b45c1-933b-48fb-80f4-224e305411d0
908b058e-efe4-42d0-88ed-61005ec40c68
744baf25-a44e-475f-a209-0ed4a6f770ea
2958266f-d279-4ae0-af70-0f7a78a7456c
Posted Mar 26, 2023 - 01:07 UTC