Maintenance completed. All data nodes has been migrated from Elasticsearch to OpenSearch. All kibana instances are moving to OpenSearch Dashboards one by one until tomorrow.
Posted Jun 15, 2022 - 13:39 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 15, 2022 - 12:00 UTC
Scheduled
Start time : 15/06/2022 12:00 UTC End time : 15/06/2022 15:00 UTC Service impact : No downtime expected in term of log ingestion, but ES API will not be available for a maximum time of two hours. Service improvement: The indexation backend of Logs Data Platform will be replaced from Elasticsearch to OpenSearch. Kibana instances will be replaced by OpenSearch Dashboards ones.
APIv6 calls related to ElasticSearch backend will be automatically redirected to new OpenSearch backend and will remain available until September 2022.