OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA7 - host1373752
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 20:44 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1373752.gra7.cloud.ovh.net

Affected instances

dcb0b820-d38e-460e-a0f5-4220659197b8
55204a11-49fd-408c-a9c5-8dc34b5b02c0
2fa9a498-59c6-43c6-b9b0-00258f88eaa0
4bc89b86-97ab-4b47-a1bf-61ac169bcc81
Posted Jan 04, 2022 - 20:31 UTC