OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host646903
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted May 04, 2022 - 22:33 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host646903.gra1.cloud.ovh.net

Affected instances

e5efb715-cee9-4438-ad2e-36635297403d
ef8fca4a-98ac-4acd-8287-d062fa896dab
3124a2a8-2dc6-43e6-b993-6ad9302c282a
74ea4eea-bfa0-4cab-9daf-d3598b39f274
1d6e0c84-95dc-4686-a860-8be4e417dab1
823803d5-ce97-4c85-b69d-bbdec61cf65e
Posted May 04, 2022 - 22:32 UTC