OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host1373746
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Host is now healthy
Posted Feb 15, 2023 - 21:05 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1373746

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


f1651435-7155-4971-a485-5edca5b28437
59d65f5d-e076-4416-b110-b3ff92a36dfe
2d78ec8a-ab79-4de1-9676-d9f51fbe1670
6eed9584-b78d-412b-a093-4851b17f920d
Posted Feb 15, 2023 - 19:14 UTC