OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA7 - host1329814
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Sep 16, 2022 - 22:00 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1329814.gra7.cloud.ovh.net

Affected instances

1d34a14f-08b2-4dd2-a5ad-8e63e72617de
828c95d1-4104-4757-90ae-b4df49bb312b
96edbd52-ba85-421e-951f-38e5e043fefc
20af720b-325d-4dea-aef9-bfb9ad0ab27a
Posted Sep 15, 2022 - 19:30 UTC