OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS5 - host329384
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 03:42 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host329384.bhs5.cloud.ovh.net

Affected instances

efe1e366-d33e-4d7e-bef7-44bbc21693dc
cc0fc58f-8448-498e-8404-aff04c042978
8604f532-cbfe-4803-993f-77de2f23ea00
9d7be0d0-52a6-437e-8ff9-83754ed32b18
f37784f6-feda-4d7e-bf9a-e320bf4c8c3a
944806ff-bd05-42fc-b34d-1691ab0cd29c
3242336f-0047-4f8f-adc8-0dd26a10d31f
Posted Aug 11, 2022 - 01:50 UTC