Operations in the two regions, AP-SOUTH-MUM-VPS-1 and AP-SOUTHEAST-SYD-2, have been successfully completed. Operations will resume on 20/08/2025 at 13:00 UTC for a duration of 2 hours in the final region, AP-SOUTH-MUM-1.
Posted Aug 13, 2025 - 13:55 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 12, 2025 - 13:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Compute - Instance offer.
This may temporarily affect latency.
Start time : 12/08/2025 13:00 UTC End time : 20/08/2025 15:00 UTC Service impact : During that maintenance, our Compute API may be slower. Customers can also face few 500 errors from API. Service improvement : As part of our continuous improvement policy, we will be doing a maintenance on our public cloud compute API. You can find more information about the maintenance dates below:
-AP-SOUTH-MUM-VPS-1 12/08/2025 13:00 UTC (duration 2 hours) -AP-SOUTHEAST-SYD-2 13/08/2025 13:00 UTC (duration 2 hours) -AP-SOUTH-MUM-1 20/08/2025 13:00 UTC (duration 2 hours)
Thank you for your understanding.
Posted Jul 15, 2025 - 20:54 UTC
This scheduled maintenance affected: Compute - Instance || India (AP-SOUTH-MUM-1) and Compute - Instance || SYD (AP-SOUTHEAST-SYD-2).