OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host1514982
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 17, 2023 - 18:46 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1514982

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


ad76fc51-63b8-4a4e-a3b7-55bfedf2d67c
4eacf34c-fe9e-4fc2-ad0f-bcb474c545c5
a57223ce-4652-4a1f-81d0-54c59c22690f
a366fdc4-57b8-4f7a-bc8e-f1ebd289948a
d17f7671-fe36-4e55-bec0-3ca2e57c516f
a9cb0373-a6b5-41b9-ab6f-a24e1c5ecb5f
cc905263-de0f-414e-b189-61fb700e1697
4162ae28-6163-4245-ba89-e8e2183e4170
Posted Jan 17, 2023 - 17:58 UTC