OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

PCI - GRA5 - host1064936

Incident Report for Public Cloud

Resolved

This incident has been resolved.
Posted Dec 19, 2021 - 09:12 UTC

Investigating

Estimated time to recovery : 1 hour(s)

Affected hosts

host1064936.gra5.cloud.ovh.net

Affected instances

0e4017e7-c7a0-4350-8ba0-be482567eb42
bb8905cb-a787-4a65-93a3-f92291a71fef
9396efac-0e60-4de2-bb64-98b16acdca25
1820286d-768a-40ab-8fda-decc76889327
a23b4aaa-efb6-41d8-a9e0-13b25cc0076b
671581e7-6153-43cf-bad7-54fcbdd97991
Posted Dec 19, 2021 - 07:47 UTC