OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA11 - host1416638
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 11, 2022 - 11:51 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1416638.gra11.cloud.ovh.net

Affected instances

09fb75a4-a830-42c3-895b-ff090161eed5
0a69a282-7d12-4cb6-b5c6-01cc2d73e708
Posted Jan 11, 2022 - 11:43 UTC