OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - UK1 - host801983
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 12:49 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host801983.uk1.cloud.ovh.net

Affected instances

7f585d67-b2d9-46ad-83c3-1ad25ae6d771
1221aa09-1082-4639-ad4d-171ef5f3158f
08ee2412-2bd6-4f79-b7ab-8360f4855581
c6540307-7133-4313-ac52-ebd5d890c687
09429415-fe51-4e41-87b8-e9dae515d246
fd2f341d-61ad-4938-95d8-41d6c0cef0fd
d65650f6-8fa2-4d7d-9430-b83a4325b382
ef055066-6ec2-4d1d-a8bb-616b913f8254
c0ba0e5b-0540-437d-be2e-7103f9090aae
ffa02252-2994-4ea7-b96d-a5fa8d171ab1
2242337a-4ac8-4c42-ad67-6f8d870451a8
Posted Nov 15, 2022 - 12:41 UTC