Start Time : 03/12/2024 05:01 UTC End Time : 04/12/2024 00:32 UTC Service impact : We would like to inform you that the incident have been resolved and the situation is back to normal. Root cause : Issue caused by this incident [LIM][Infrastructre] - Multiple servers unavailable
We thank you for your understanding and patience throughout this incident.
Posted Dec 04, 2024 - 08:54 UTC
Update
Start time : 03/12/2024 05:01 UTC Service impact : Customers may have faced 500, 503 errors and high response time between 05:01 UTC and 05:06 UTC. Another occurrence occurred between 06:39 UTC and 06:43 UTC. Root cause Incident link Ongoing actions : Our teams are currently monitoring the situation.
Posted Dec 03, 2024 - 07:11 UTC
Update
Start time : 03/12/2024 05:01 UTC Service impact : Customers may have faced 500, 503 errors and high response time. No impact observed since 03/12/2024 05:06 UTC. Root cause Incident link Ongoing actions : Our teams are currently monitoring the situation.
Posted Dec 03, 2024 - 07:00 UTC
Update
Our teams are still monitoring the situation.
Start time : 03/12/2024 05:01 UTC Service impact : Customers may have faced 500, 503 errors and high response time. No impact observed since 03/12/2024 05:06 UTC. Ongoing actions : Our teams are currently monitoring the situation.
Posted Dec 03, 2024 - 06:08 UTC
Monitoring
An incident is in progress on our Object Storage offer.
Please be aware that this was affecting the availability.
Here is detail for this incident :
Start time : 03/12/2024 05:01 UTC Service impact : Customers may have faced 500, 503 errors and high response time. No impact observed since 03/12/2024 05:06 UTC. Ongoing actions : Our teams are currently monitoring the situation.
We apologize for the inconvenience and thank you for your understanding.
Posted Dec 03, 2024 - 05:57 UTC
This incident affected: Storage || Object storage (LIM).