Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 09, 2024 - 16:10 UTC
Scheduled
Start time : 09/01/2024 16:10 UTC End time : 09/01/2024 17:10 UTC Service impact : None Service improvement : As part of our continuous improvement policy of our network infrastructure, we will have to carry out interventions on a network equipment.
Posted Feb 09, 2024 - 15:58 UTC
This scheduled maintenance affected: Network || Public network (SGP1).