OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host781987
Incident Report for Public Cloud
Resolved
Start time : 30/05/2023 23:03 UTC
End time : 30/05/2023 23:08 UTC
This incident has been resolved.
Posted May 30, 2023 - 23:08 UTC
Investigating
Status: Investigating

Estimated time to recovery : 4 hour(s)

Affected switches
gra-z1c37-a70

Affected racks
G134A18

Affected hosts
host781987

Affected instances :

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.

7a4c3b1d-7092-4f09-a5e1-a2da0774e3a4
48ed4905-0e03-4860-aabc-5013dd9f2db2
d8eed638-4124-487e-bca4-e719e88caa41
d3aed427-8253-4a92-97ce-8f682befee63
b7d04364-94aa-4291-b3de-56888f784011
2b0ceb03-d00f-4f9b-b7a6-f1b76278c043
ce7f674e-b95f-4f69-a6ec-40eb719d8c2b
1e1833da-47d2-4613-bcc7-af1c1b974705
1db7e829-d3ea-4c60-aaeb-9421bdc09a1a
9d589c0d-14f0-49e1-9a6f-4a24124f6682
635de52f-39c7-4f5e-8a15-978f1097f4cc
Posted May 30, 2023 - 23:03 UTC
This incident affected: Compute - Instance || GRA (GRA1).