Start Time : 21/06/2022 00:00 UTC End Time : 22/06/2022 10:32 UTC Comment : The backups were successful. The incident is closed.
Posted Jun 23, 2022 - 07:48 UTC
Monitoring
Start time : 21/06/2022 00:00 UTC Service impact : Customers automated workflows such as automatic instance backup may have failed during early hours of 21st June and early hours of 22nd June. Ongoing actions : Our teams have taken action to resolve the situation and future backup triggers will take place as expected. An in-depth analysis is taking place to prevent such issues in the future. Teams are monitoring to ensure that backups are done correctly.
Posted Jun 22, 2022 - 10:50 UTC
This incident affected: Containers & Orchestration || Workflow Management (SBG5).