OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[BHS/PAR/MIL/GRA/DE][Databases] - MySQL/PostgreSQL/Valkey incident notification

Incident Report for Public Cloud

Resolved

We are pleased to inform you that the incident affecting our Databases has been resolved.

Start time : 10/12/2025 08:58 UTC
End time : 10/12/2025 11:30 UTC
Root Cause : A service disruption occurred due to an unexpected infrastructure failure.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Dec 10, 2025 - 11:38 UTC

Investigating

We are currently investigating an incident affecting our Databases offering, which is causing temporary availability issue in the BHS/PAR/MIL/GRA/DE region.

Here are some supplementary details :

Start time : 10/12/2025 08:58 UTC
Impacted Service(s) : MySQL / PostgreSQL / Valkey are affected.
Customers Impact : Customers cannot access the existing database or create a new database.
Ongoing Actions : Our teams are investigating to determine the origin of the incident and fix it.

We will keep you updated on the progress and resolution.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Dec 10, 2025 - 11:02 UTC

Monitoring

Service has been fully restored since 10/12/2025 09:01 UTC. Monitoring remains active to ensure long-term stability.

Here are some supplementary details :

Start time : 10/12/2025 08:58 UTC
Impacted Service(s) : MySQL / PostgreSQL / Valkey are affected.
Customers Impact : Customers cannot access the existing database or create a new database.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Dec 10, 2025 - 10:43 UTC

Investigating

We are currently investigating an incident affecting our Databases offering, which is causing temporary availability issue in the BHS/PAR/MIL/GRA/DE1 region.

Here are some supplementary details :

Start time : 10/12/2025 08:58 UTC
Impacted Service(s) : MySQL / PostgreSQL / Valkey are affected.
Customers Impact : Customers cannot access the existing database or create a new database.
Ongoing Actions : Our teams are investigating to determine the origin of the incident and fix it.

We will keep you updated on the progress and resolution.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Dec 10, 2025 - 10:15 UTC
This incident affected: Databases || MySQL (BHS, DE, GRA, PAR), Databases || PostgreSQL (BHS, DE, GRA, PAR), and Databases || Valkey (BHS, DE, GRA, PAR).