OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host970013
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Mar 12, 2023 - 08:47 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host970013

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


e0938474-8948-4dd7-b114-e9631cf02ad2
0a7e3094-68d8-4227-9c62-4aebd561e2b5
46f35537-47c8-4c05-be3f-82aadb8709d2
5bdc9fa5-d166-41ce-95ea-621e019be68c
94cd8eb3-54ea-49eb-bd18-603fb550fcce
6034fd16-0dd0-408b-ba64-3944c91668eb
1aac547f-6a71-489f-99a7-5f595c0fc0a5
a1ef0c4f-a9ac-4d4d-8249-5c23b932bf99
77468233-0ee5-4ab8-8944-5788baac7ccc
c73e74e4-3569-4ae0-85f2-e9894b6d2649
c50f7380-fe46-41b6-b018-52f20b68945d
Posted Mar 12, 2023 - 08:44 UTC