OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA7][PublicCloud] - API slowness
Incident Report for Public Cloud
Resolved
Start time : 07/03/2023 08:50 UTC
End Time : 07/03/2023 09:58 UTC
Our technical teams resolved the issue. All impacted services are now operational.
Posted Mar 07, 2023 - 10:00 UTC
Investigating
Start time : 07/03/2023 08:50 UTC
Service impact : You may observed some slowness on APIs of GRA7 region
Ongoing actions : Investigating
Posted Mar 07, 2023 - 08:54 UTC
This incident affected: Compute - Instance || GRA (GRA7).