OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - WAW1 - host1382347
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted May 21, 2023 - 15:37 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected switches

waw1-pciz1host22-a70

Affected racks

W12B11

Affected hosts

host1382347

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


08192068-3350-49b6-8e61-65e41777108f
1fda4954-f9dd-43b0-a027-ddc75d660bf6
654dc38f-a7a8-479e-9684-6abf018efa83
7dc30b38-677f-443d-8efb-0027276395b2
8f0ce728-5394-461b-8951-dc09f8c2a01d
a2f32d14-72a8-416b-b9af-b901762eace3
e4f48cd4-e6af-4f6e-be0e-ca0f8c564be7
f7da5e1a-ae8d-4a39-837e-7264f00434ca
Posted May 21, 2023 - 15:29 UTC