The migration of the Kubernetes services for the regions : BHS5 DE1 GRA5 SGP1 SYD1 WAW1 UK1 US-EAST-VA1 US-WEST-OR-1 is completed. Our team is currently working on the regions: GRA7 GRA9 and SBG5.
Posted Jan 08, 2024 - 18:07 UTC
Update
Please note this new end time : 09/01/2024 10:00 UTC
Posted Jan 08, 2024 - 17:55 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 08, 2024 - 07:01 UTC
Scheduled
Start time : 08/01/2024 07:00 UTC End time : 08/01/2024 18:00 UTC Service impact : No impact except for the apps that do not support the new version Service improvement : As Kubernetes 1.23 comes to the end of its life, we will be migrating to the next version (1.24).