OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA][Containers & Orchestration] - Managed Private Registry
Incident Report for Public Cloud
Resolved
Start time : 09/05/2022 14:00 UTC
End Time : 11/05/2022 08:44 UTC
Root cause : The past configuration experienced difficulties to manage the load.
The configuration has been changed. The issue has been resolved.
Posted May 11, 2022 - 08:49 UTC
Investigating
Start time : 09/05/2022 14:00 UTC
Service impact : Errors could occur during Docker images push (502 bad gateway) and the Registry may be subject to slowdowns.
Ongoing actions : Our teams are currently working on the resolution of this behavior.
Posted May 09, 2022 - 14:57 UTC
This incident affected: Containers & Orchestration || Managed Private Registry (GRA).