OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA3 - host770185
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Mar 15, 2023 - 12:56 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host770185

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


d4f7425d-5997-40d9-9adb-9dc23929da6e
dd6815bc-809e-49fe-850b-316cd2a95108
2aa84ea9-5270-42a4-b080-36d9e2a6c997
e106c465-b9f9-4abb-b65e-9cd55a6b885c
889d0652-55fb-4533-bf63-de2f8622bcd6
f0fce57f-a759-40cc-8150-936c41d53f57
Posted Mar 15, 2023 - 10:52 UTC