OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA][Public Cloud] - Multiple hosts down
Incident Report for Public Cloud
Resolved
Start Time : 27/03/2023 21:57 UTC
End Time : 27/03/2023 22:27 UTC
Root cause : Incident link
Our technical teams resolved the issue. All impacted services are now operational.
Posted Mar 27, 2023 - 23:57 UTC
Monitoring
Start time : 27/03/2023 21:57 UTC
Service impact : Multiple public cloud hosts were temporarily unavailable in GRA.
Since 27/03/2023 22:27 UTC, the impacted hosts are reachable again.
Root cause : Incident link
Ongoing actions : Monitoring
Posted Mar 27, 2023 - 22:46 UTC