OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

PCI - WAW1 - host1382143

Incident Report for Public Cloud

Resolved

This incident has been resolved.
Host is now healthy
Posted Jun 16, 2023 - 20:01 UTC

Investigating

Estimated time to recovery : 1 hour(s)

Affected hosts

host1382143

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


eeb838a3-697b-4e33-8c12-78a9d860cbed
bc8306f3-1d08-4527-a02c-d786573c438d
58c28ed4-1486-4db9-b195-ddfdf9118a8d
Posted Jun 16, 2023 - 17:41 UTC