OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA7 - host1294114
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 23, 2022 - 00:01 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1294114.gra7.cloud.ovh.net

Affected instances

934f4c36-8f9d-4728-8497-72b57fe4a7af
faffc0b6-1a2e-416d-a027-1f8e71c95de0
13d0414d-065f-4094-ac9b-78ca0479b98e
2ea3aefd-1675-4e0d-a898-284f8fdc577c
4b0bcf2b-b769-4bff-b6d3-4f2f1c5dafaa
Posted Jun 22, 2022 - 22:54 UTC