OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host1200375
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 13, 2023 - 07:11 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1200375

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


a3bb8676-6b84-48bf-ab9e-68fe37e3706a
12a2e2af-d6a7-42fa-ae1b-e591de0ad02b
bb566a94-6413-4b4b-b488-a429dac67dcd
db8930b2-dea2-45b4-9654-7d3f69a7af68
e5c75164-315f-4f30-8f29-ba21a6ebab5f
7f678234-3e47-4e26-b0fa-30bdf27df539
a060e61a-9b3e-4ac2-9412-cb7a2f0d0b2e
c2a0af4e-479f-4e52-8e25-4b07520b29d4
307111a6-237f-4d7e-be0a-e3b2e11a7464
5aeb7b75-d92a-4d45-830a-111dd3f0f0a2
f048781d-3c31-4ea8-81cd-dfec899c887f
Posted Jan 13, 2023 - 07:08 UTC