OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA3 - host887937
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Feb 28, 2023 - 12:51 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected switches

gra-z1c54-a70

Affected racks

G127B25

Affected hosts

host887937

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


289c4442-4d3d-4aba-9dfb-8d65d41a4736
30e7a2c4-6827-4a99-84ce-e87159db40cb
347ba792-7ed2-4b17-b648-47957ad3d6f4
3f020d5f-8c2f-4937-a340-60f6c3aefe3b
804d56e0-d33b-407f-b4af-1882ecbf2a05
c71d9aac-d869-4fa2-94e0-897b1c60a220
e6b4d0c5-a025-4e13-8be2-e04fefed4a61
Posted Feb 28, 2023 - 12:50 UTC