OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - UK1 - host1382972
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Feb 28, 2023 - 10:39 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1382972

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


805d8505-5f57-4f40-8513-3a2d6283243a
bcc48e47-3e8b-4a15-941a-b68361ba784b
7d2e622c-f8dc-467f-992d-57de6184d7b3
592a16a4-9703-4e1f-aae3-1dbb7f3f02c2
b880b1f2-1f45-4312-a63a-b67d8fb4db89
cbfadb6b-fb94-403e-9e01-75dd2a877845
d7ea354d-29a6-4ed8-841a-ddfb525b3989
0a7ed047-d7a7-4709-9110-a3671a623d82
Posted Feb 28, 2023 - 08:58 UTC