OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host972182
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 16:32 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host972182.gra5.cloud.ovh.net

Affected instances

1b6591fb-91f6-4544-aed5-904fb502976e
66e3b521-14ee-4337-9fe0-de3fda72c5cd
7ae880d4-5d94-40c9-8329-a7762370a17b
3276a9f1-16a3-449e-a434-85d54546703c
Posted Dec 01, 2022 - 06:59 UTC