OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host1038717
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 15, 2023 - 16:47 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected switches

gra2-pciz2host32-a70

Affected racks

G205A17

Affected hosts

host1038717

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


22f59ef1-2f37-4237-976d-3167edd83a0b
49b8f3e2-ecce-492c-87f4-22a48a538001
94427c70-c103-4668-bf8b-93e62d5a8e7b
a800c2b5-2e8f-411b-816d-9bff44e04b5b
b18a71f4-f97c-445b-b5b9-4610def19775
c3716392-e3f6-4b0a-9e81-10b42123cb5c
de17c686-2401-474d-bcab-c5517a03cc9b
Posted Jun 15, 2023 - 14:10 UTC